Thread control - Mitsubishi Eclipse Cross Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 07-25-2019, 09:09 PM Thread Starter
Member
 
zarbs's Avatar
 
Join Date: May 2019
Location: Australia
Posts: 53
Garage
Thread control

Is anyone else having the issue where, once you've read all of the thread, the thread itself still pops up as having unread comments in the Active Topics list? I find that if I just read the comments of the thread, without contributing, some of the threads do not clear the unread status correctly and still appear bolded in the Active Topics list. Other forums of which I am a member have the option to mark the thread as read but here that is not available. The only way I can clear the bolding is to comment on the thread again. I did this today by making comments in some of the bolded threads that I had already read or contributed to. It's just mildly annoying...

MY19 Eclipse Cross Exceed (Australia)
zarbs is offline  
post #2 of 7 (permalink) Old 07-26-2019, 12:32 PM
Administrator
 
Join Date: Feb 2010
Posts: 86
Hello there,

For starters, can you try clearing your caches and cookies to see if that improves this issue?

Ed
EclipseAdmin is offline  
post #3 of 7 (permalink) Old 07-26-2019, 01:51 PM
Member
 
mtgtnt's Avatar
 
Join Date: Jan 2019
Location: Slovakia
Posts: 54
Garage
If there is another page and you didnt go to it (I have missed this myself) and you return to the unread page, it will still say unread.


Edit: Scratch that. I just viewed it myself and i have 5 older threads marked as unread and revisited them all (all I have read before) and yet, they stay marked as unread.

Last edited by mtgtnt; 07-26-2019 at 01:57 PM.
mtgtnt is offline  
post #4 of 7 (permalink) Old 07-29-2019, 10:45 AM
Administrator
 
Join Date: Feb 2010
Posts: 86
Link to a specific thread that isn't changing to "Read"?

Can I ask what browsers you guys are users and what extras you may have added on to it? (ie. Ad Blocker, Tracking Block, Password Savers, etc.)

Also, there is a tool to "Mark All Read". Top Navbar>Tools>Quick Links>Mark Forums Read

Kevin
EclipseAdmin is offline  
post #5 of 7 (permalink) Old 07-29-2019, 05:01 PM
Member
 
mtgtnt's Avatar
 
Join Date: Jan 2019
Location: Slovakia
Posts: 54
Garage
mtgtnt is offline  
post #6 of 7 (permalink) Old 07-29-2019, 11:35 PM Thread Starter
Member
 
zarbs's Avatar
 
Join Date: May 2019
Location: Australia
Posts: 53
Garage
Quote:
Originally Posted by EclipseAdmin View Post
Link to a specific thread that isn't changing to "Read"?

Can I ask what browsers you guys are users and what extras you may have added on to it? (ie. Ad Blocker, Tracking Block, Password Savers, etc.)

Also, there is a tool to "Mark All Read". Top Navbar>Tools>Quick Links>Mark Forums Read

Kevin
Hi Kevin,

The link you posted above is what I was after. Obviously didn't look hard enough. Thanks...

Tony

MY19 Eclipse Cross Exceed (Australia)
zarbs is offline  
post #7 of 7 (permalink) Old 07-30-2019, 12:49 PM
Administrator
 
Join Date: Feb 2010
Posts: 86
Ok. Hopefully there was just a temporary hitch in the forum registering user reads. Let me know if the problem returns

Kevin
EclipseAdmin is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome