Automatic Headlights' Sensitivity Settings - Mitsubishi Eclipse Cross Forum
 4Likes
Reply
 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 03-25-2019, 09:05 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 5
Question Automatic Headlights' Sensitivity Settings

Hi everyone, just wondering if you guys felt the automatic headlight's sensitivity is way too sensitive?
Any form of shelters will activate headlights to come on.
Anyone knows if we can adjust/change this sensitivity settings anywhere?
Have tried searching in SDA but doesn't seem to have any.
dopeyOne is offline  
post #2 of 17 (permalink) Old 05-30-2019, 12:55 AM
Member
 
zarbs's Avatar
 
Join Date: May 2019
Location: Australia
Posts: 73
Garage
Hi, not sure if you got an answer on this. I just picked up my EC and was checking Vehicle Settings on the SmartLink screen (right most option on the main screen) and in there is a setting for lighting and you can set it to Very Fast, Fast, Normal etc. I found it set top the most sensitive setting and reduced it by one to see how it goes. I will adjust as necessary in future. This was where the adjustment was on my older Outlander setup as well. Hope you see this and it assists...
zarbs is offline  
post #3 of 17 (permalink) Old 06-09-2019, 01:06 PM
Junior Member
 
Join Date: Jun 2019
Posts: 1
I too find that. And also have no menu options for the sensitivity levels.

What software version do people have? Mines running “O” but was delivered with “K”.

The vehicle is 2018 model.
Joshp13 is offline  
post #4 of 17 (permalink) Old 06-12-2019, 01:03 AM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 5
Quote:
Originally Posted by zarbs View Post
Hi, not sure if you got an answer on this. I just picked up my EC and was checking Vehicle Settings on the SmartLink screen (right most option on the main screen) and in there is a setting for lighting and you can set it to Very Fast, Fast, Normal etc. I found it set top the most sensitive setting and reduced it by one to see how it goes. I will adjust as necessary in future. This was where the adjustment was on my older Outlander setup as well. Hope you see this and it assists...



i've checked my Smartlink screen, under Vehicle settings for lighting.

But there isn't any options for Very Fast, Fast, Normal.


You've got any pics on that? So i can show my agent.
Perhaps some firmware version issues?
dopeyOne is offline  
post #5 of 17 (permalink) Old 06-14-2019, 11:13 PM
Member
 
zarbs's Avatar
 
Join Date: May 2019
Location: Australia
Posts: 73
Garage
Hi, See the attached pics. Setting options are actually Fast, Quite Fast, Normal, Quite Slow and Slow. My EC is software version U and was built 01/19. Hope this helps...

I have made a short video for you on Imgur. On my Mac the play buttons are lost but hopefully they will show for you. They are on the bottom left of the video window.

https://imgur.com/mqNv5jG
Attached Thumbnails
Click image for larger version

Name:	IMG_4540.jpg
Views:	84
Size:	173.5 KB
ID:	259   Click image for larger version

Name:	IMG_4534.jpg
Views:	89
Size:	181.6 KB
ID:	261   Click image for larger version

Name:	IMG_4535.jpg
Views:	91
Size:	175.4 KB
ID:	263   Click image for larger version

Name:	IMG_4536.jpg
Views:	78
Size:	166.4 KB
ID:	265   Click image for larger version

Name:	IMG_4537.jpg
Views:	79
Size:	156.0 KB
ID:	267  

Click image for larger version

Name:	IMG_4538.jpg
Views:	86
Size:	183.3 KB
ID:	269  

Last edited by zarbs; 06-14-2019 at 11:18 PM.
zarbs is offline  
post #6 of 17 (permalink) Old 06-15-2019, 01:48 AM
Member
 
zarbs's Avatar
 
Join Date: May 2019
Location: Australia
Posts: 73
Garage
Ask to try this out on a new EC at your dealers lot to see if that has the correct version of software...
zarbs is offline  
post #7 of 17 (permalink) Old 06-15-2019, 11:35 PM
Senior Member
 
Join Date: May 2018
Location: Australia
Posts: 165
Quote:
Originally Posted by Joshp13 View Post
I too find that. And also have no menu options for the sensitivity levels.

What software version do people have? Mines running O but was delivered with K.

The vehicle is 2018 model.
Mine was built December 2017, I am in Australia and my software is "B"

Do they update software at a service?

A few Aussies here, what is your software version please?
oldsalt is offline  
post #8 of 17 (permalink) Old 06-16-2019, 08:21 PM
Member
 
zarbs's Avatar
 
Join Date: May 2019
Location: Australia
Posts: 73
Garage
Quote:
Originally Posted by oldsalt View Post
Do they update software at a service?
At the last service on my MY16 Pajero I got the car back and they noted they had updated the software. I noticed that the start-up screen was shorter in the displayed warning given and the page would close automatically once the car started moving in much the same way the EC warning closes by itself once the car gets up to speed. So yes, they do update the software in the systems. My MY12 Outlander got a few updates over the time I owned it.

From memory, one of the pre-delivery checklist points is to check the software version and update it before delivery just in case a new version had been released after it was built. I suppose it is up to the diligence of the dealer service team as it's not something they could charge for as part of the service especially if you are on capped price servicing like my new EC.

The differences between version B and U could be substantial though some of the updates may be related to revised hardware in the vehicle itself and not relevant to earlier models.

All you can do is ask I suppose. Don't call Mitsubishi Customer Support on this as I've found their standard response is talk to your dealer...
zarbs is offline  
post #9 of 17 (permalink) Old 06-16-2019, 08:35 PM
Member
 
zarbs's Avatar
 
Join Date: May 2019
Location: Australia
Posts: 73
Garage
Regardless of the software version I would have assumed that the method of Auto ON adjustment would be there as it is exactly the same fix on my older MY12 Outlander which had the same features and central display in the instrument cluster back when I first got it. The actual software has been around for a long time and I remember changing the On function way back then...
zarbs is offline  
post #10 of 17 (permalink) Old 06-16-2019, 08:44 PM
Senior Member
 
Join Date: May 2018
Location: Australia
Posts: 165
Yea, Mitsubishi didn't want anything to do with it and said to contact the dealer.

Apparently the difference between version B and U is that U increases the bluetooth volume when connected to a phone?

My dealer doesn't update software unless the owner reports a problem.

Pretty slack that they don't do any upgrades as a matter of course, you pay enough for a service.
oldsalt is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome