Eclipse Cross Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter #1
Hi All,
I have ben trying to post a Photo of my Eclipse Cross on to the Forum, but so far have failed to do so, and wonder if some one can advise how you do this.
On other forums I can transfer photos by clicking on the attachment icon, and attach a photo direct from my computer photo album file, but that does not seem to work.
Do you need to use a host such as Photobucket or the like, to download your photos.
Thanking you in anticipation.
 

·
Registered
Joined
·
346 Posts
Hi All,
I have ben trying to post a Photo of my Eclipse Cross on to the Forum, but so far have failed to do so, and wonder if some one can advise how you do this.
On other forums I can transfer photos by clicking on the attachment icon, and attach a photo direct from my computer photo album file, but that does not seem to work.
Do you need to use a host such as Photobucket or the like, to download your photos.
Thanking you in anticipation.
I just drag the files into the area below the text box. See the attached pic...

For videos I use IMGUR (imgur.com). Open an account, drag the file into the window and then copy the link and paste it into your thread post on any forum to have people access the video for playback...
 

Attachments

·
Registered
Joined
·
172 Posts
Discussion Starter #3
I just drag the files into the area below the text box. See the attached pic...

For videos I use IMGUR (imgur.com). Open an account, drag the file into the window and then copy the link and paste it into your thread post on any forum to have people access the video for playback...
Thanks Zarbs, I will give that a try.
 

Attachments

·
Registered
Joined
·
172 Posts
Discussion Starter #4
Thanks Zarbs, that worked fine.
Thanks for your assistance. Since the photo was taken I have had my own Reg No. put on. Will dig it out and show it soon.
Thanks again for your help.
 

·
Registered
Joined
·
172 Posts
Discussion Starter #8
Thanks Zarbs
 
1 - 8 of 8 Posts
Top