Eclipse Cross Forum banner
1 - 6 of 6 Posts

Registered
Joined
3 Posts
Discussion Starter · #1 ·
Good morning

Picked up my new 2021 LS four weeks ago in White Diamond. Looking forward to checking out the forum.

Overall very happy with the car with the exception of the bluetooth which is driving me crazy. Regularly tells me it can't connect or no device detected. When it does connect it continues playing the song I was up to for about ten seconds and then goes back to the start of the song. It's pretty annoying. Has anyone else experienced this? (I'm using a Samsung S20+ phone)

Cheers 馃槂
 

Super Moderator
Joined
497 Posts
Welcome to the forum @Thom351.

I can't say that I've had any Bluetooth issues with my phone (Pixel 4XL) or iPod, but I almost always use them tethered to a USB cord to keep them charged while in use. Have you tried forgetting the connections on the car and the phone and then re-pairing them?
 

Registered
Joined
3 Posts
Discussion Starter · #4 ·
Welcome to the forum @Thom351.

I can't say that I've had any Bluetooth issues with my phone (Pixel 4XL) or iPod, but I almost always use them tethered to a USB cord to keep them charged while in use. Have you tried forgetting the connections on the car and the phone and then re-pairing them?
Hi Lunatic59
I have tried that a few times, it seems to connect easier I leave the phone bluetooth turned on constantly but still restarts the song every single time
 

Registered
Joined
11 Posts
Hi Lunatic59
I have tried that a few times, it seems to connect easier I leave the phone bluetooth turned on constantly but still restarts the song every single time
Hi Thom, Have you figured it out ? I have almost the same problem; whenever I Plug my USB-Flash drive to listen to songs and having a phone that was connected or identified by the car's bluetooth, the USB will shutdown and will get a pause for like 10 seconds and then restarts the 1st song of the USB-flash itself.... that's why I deleted all the users from my car's bluetooth, and never faced this again, sadly.
 

Registered
Joined
3 Posts
Discussion Starter · #6 ·
Hi Thom, Have you figured it out ? I have almost the same problem; whenever I Plug my USB-Flash drive to listen to songs and having a phone that was connected or identified by the car's bluetooth, the USB will shutdown and will get a pause for like 10 seconds and then restarts the 1st song of the USB-flash itself.... that's why I deleted all the users from my car's bluetooth, and never faced this again, sadly.
Hello, I think the problem is with the media player on my phone. Lately I've been using Spotify instead and have not had any issues.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top