Eclipse Cross Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
First off, this app has come a long way from its inception. Thank God.

My question is, after the car remotely starts, there is a "countdown" circle around the fan icon in the lower left. Anyone know what it is representing?

Thanks
 

·
Super Moderator
Joined
·
276 Posts
While I don't use the remote start feature, my understanding is that you set it by using the climate control. Could it be an indicator of when the desired temperature is reached? (just a guess)
 

·
Registered
Joined
·
26 Posts
Just got my vehicle Friday and this app seems super buggy. Says my car has been offline and I haven’t been able to use the remote start feature much at all.
Also the time I did get it to work. When I unlocked the door it cuts the engine off. Is this normal? My Jeep would continue running and then you would just press the push button start to go.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
I know if I haven't used my EC for a while (couple days or so) it needs to reconnect by starting/driving the car. Probably a battery save feature.
The door lock thing sounds similar to when the remote start is used, it shuts off when you open the door. Probably for safety.
 

·
Super Moderator
Joined
·
276 Posts
I had a lot of issues with the app when I first got my EC back in November. But, using the info button in the vehicle for I connected right to an agent who put me in touch with tech support. It took a couple of weeks, but we got it sorted out and now the apps works fine, and it pretty reliable. I'd recommend calling rather than email. You'll get faster results.

And to be fair, your Jeep probably has that annoying auto-off feature when idling at an intersection (My wife's Cherokee does.)
 

·
Registered
Joined
·
178 Posts
The auto start on the app and by pressing the lock button on the fob 3 times shuts off the motor when you open the door. The app is the worst. I don't use it anymore/ever. I put it on private and forget about it.
 

·
Registered
Joined
·
26 Posts
I had a lot of issues with the app when I first got my EC back in November. But, using the info button in the vehicle for I connected right to an agent who put me in touch with tech support. It took a couple of weeks, but we got it sorted out and now the apps works fine, and it pretty reliable. I'd recommend calling rather than email. You'll get faster results.

And to be fair, your Jeep probably has that annoying auto-off feature when idling at an intersection (My wife's Cherokee does.)
I’ve also had issues with connection. I click the vehicle status first. Then I select the climate and it always connects doing it that way.
 

·
Registered
Joined
·
26 Posts
Actually been working with the support and I think they’ve finally fixed it. They said if you have a red line at the top it looks like it’s barely on the page. It means you are in sleep mode. There is yellow and green is good. Yellow is also good for signal.
They’ve been very good with troubleshooting and trying to get to the root cause. I’d keep calling for those of you who are having issues.
 

·
Registered
Joined
·
26 Posts
Actually been working with the support and I think they’ve finally fixed it. They said if you have a red line at the top it looks like it’s barely on the page. It means you are in sleep mode. There is yellow and green is good. Yellow is also good for signal.
They’ve been very good with troubleshooting and trying to get to the root cause. I’d keep calling for those of you who are having issues.
Well just an update they continue to troubleshoot this issue. Is anyone have it?? They say the vehicle goes into sleep mode and when you launch the app it sends a signal to wake it up and this isn’t happening every time. They’ve updated the app and it seems to make it worse.
 

·
Super Moderator
Joined
·
276 Posts
Since the car connects via satellite, there needs to be a relatively unobstructed line of sight to the sky. That said, I can connect while in my garage, but if I park under a tree at work, connection is intermittent.
 

·
Registered
Joined
·
26 Posts
It’s actually cellular through AT&T network they use for the remote app. They advised me. As long as you have a good signal should be fine. The problem is it goes into sleep mode and doesn’t wake up on the first try.
 

·
Super Moderator
Joined
·
276 Posts
Ah. So the fact that AT&T is my cell carrier, it might explain why I haven't been seeing the issues others have.
 
1 - 14 of 14 Posts
Top