Eclipse Cross Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,
Since about a month I've been getting error messages on my screen. In Dutch it says 'Er deed zich een fout voor in de aansluiting op uw voertuig. neem contact op met uw dealer voor inspectie'. In English it would be 'An error has occurred in the connection to your vehicle. contact your dealer for inspection'. Has anyone experienced this before? Even the dealer was puzzled by the message and could not come up with a solution immediately. Still waiting for an answer.
1193
 

·
Registered
Joined
·
49 Posts
My car had a different infotainment system and i was having similar kind of message. I figured out that the usb port had some connection problem. Though i never showed it to a dealer.
 

·
Registered
Joined
·
357 Posts
Does this message occur when you plug your mobile phone into the USB port? This happened to me when I first bought my car, but after upgrading to a later designed smart phone, it seemed to cure the problem. However, it still happens on occasions now and then, when I just repeat the connection procedure and connects okay, after which it settles down and works fine.
Also bought a new connection cable which may have improved the quality of the connection.
 

·
Registered
Joined
·
43 Posts
Hi all,
Since about a month I've been getting error messages on my screen. In Dutch it says 'Er deed zich een fout voor in de aansluiting op uw voertuig. neem contact op met uw dealer voor inspectie'. In English it would be 'An error has occurred in the connection to your vehicle. contact your dealer for inspection'. Has anyone experienced this before? Even the dealer was puzzled by the message and could not come up with a solution immediately. Still waiting for an answer.
You get this message when the CANBUS has been corrupted for some reason.

I managed to recreated this by knocking my scantool connector out of the OBD2 socket accidentally. I was unable to turn the car off as the OSS buttton was not operating. I was also unable to get codes from the vehicle during this.

I disconnected the scantool and after a few attempts the engine switched off. I immediatly checked for any fault codes. I had 18 codes in the system, all referring to CANBUS communictions.
The faults cleared straight away, and vehicle was behaving normally.

I have been unable to find out any more information as yet, but the only other time i have seen a car shut down like this was during a skills test and the car was disabled for me to fix, and it was a CANBUS connector that had been unplugged
 
1 - 5 of 5 Posts
Top